서버관리

서버가 언제 다운될지 불안에 떨지 마시고 사업확장과 매출증대에만 신경쓰십시요.
서버는 365매니지드가 책임지겠습니다.

이전글 다음글 목록

[MS 보안업데이트]2011년 7월 MS 정기 보안 업데이트 권고

  • 글쓴이 : (주)넷팜
  • 날짜 : 2011-07-14 17:13:21
  • 조회 : 3789

[MS11-053] 블루투스 스텍에서 발생하는 취약점으로 인한 원격코드 실행 문제

□ 영향
o 공격자가 영향 받는 시스템에 대해 완전한 권한 획득

□ 설명
o 특수하게 조작된 블루투스 패킷을 전송할 경우 원격코드가 실행될 수 있는 취약점이 존재
o 관련취약점 :
- Bluetooth Stack Vulnerability - (CVE-2011-1265)
o 영향 : 원격코드실행
o 중요도 : 긴급

□ 해당시스템
o 영향 받는 소프트웨어
- Windows Vista 서비스팩1*, 서비스 팩2
- Windows Vista x64 Edition 서비스 팩1*, 2
- Windows 7 서비스 팩0, 1
- Windows 7 64-bit 서비스 팩0, 1
※ *표시된 Windows Vista 서비스팩1의 경우, 무선 기능팩 설치시 영향을 받음

o 영향 받지 않는 소프트웨어
- Windows XP 서비스 팩3
- Windows XP Professional 64-bit 서비스 팩2
- Windows Server 2003 서비스 팩2
- Windows Server 2003 64-bit 서비스 팩2
- Windows Server 2003 서비스 팩2 Itanium
- Windows Server 2008 서비스 팩0, 2
- Windows Server 2008 64-bit 서비스 팩0, 2
- Windows Server 2008 Itanium 서비스 팩0, 2
- Windows Server 2008 R2 64-bit 서비스 팩0, 1
- Windows Server 2008 R2 Itanium 서비스 팩0, 1

□ 해결책
o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

□ 참조사이트
o 영문 : http://www.microsoft.com/technet/security/bulletin/MS11-053.mspx
o 한글 : http://www.microsoft.com/korea/technet/security/bulletin/MS11-053.mspx


[MS11-054] 윈도우 커널 드라이버에서 발생하는 취약점으로 인한 권한상승 문제

□ 영향
o 공격자가 영향 받는 시스템에 대해 권한상승

□ 설명
o 로컬 로그인 상태에서, 특수하게 제작된 응용프로그램을 실행하는 경우 권한이 상승하는 취약점이
존재
o 관련취약점 :
- Win32k Use After Free Vulnerability - (CVE-2011-1874)
- Win32k Use After Free Vulnerability - (CVE-2011-1875)
- Win32k Use After Free Vulnerability - (CVE-2011-1876)
- Win32k Use After Free Vulnerability - (CVE-2011-1877)
- Win32k Use After Free Vulnerability - (CVE-2011-1878)
- Win32k Use After Free Vulnerability - (CVE-2011-1879)
- Win32k Null Pointer De-reference Vulnerability - (CVE-2011-1880)
- Win32k Null Pointer De-reference Vulnerability - (CVE-2011-1881)
- Win32k Use After Free Vulnerability - (CVE-2011-1882)
- Win32k Use After Free Vulnerability - (CVE-2011-1883)
- Win32k Use After Free Vulnerability - (CVE-2011-1884)
- Win32k Null Pointer De-reference Vulnerability - (CVE-2011-1885)
- Win32k Incorrect Parameter Allows Information Disclosure Vulnerability -
(CVE-2011-1886)
- Win32k Null Pointer De-reference Vulnerability - (CVE-2011-1887)
- Win32k Null Pointer De-reference Vulnerability - (CVE-2011-1888)
o 영향 : 권한상승
o 중요도 : 중요

□ 해당시스템
o 영향 받는 소프트웨어
- Windows XP 서비스 팩3
- Windows XP Professional 64-bit 서비스 팩2
- Windows Server 2003 서비스 팩2
- Windows Server 2003 64-bit 서비스 팩2
- Windows Server 2003 서비스 팩2 Itanium
- Windows Vista SP1, 서비스 팩2
- Windows Vista 64-bit 서비스 팩1, 2
- Windows Server 2008 서비스 팩0, 2
- Windows Server 2008 64-bit 서비스 팩0, 2
- Windows Server 2008 Itanium 서비스 팩0, 2
- Windows 7 서비스 팩0, 1
- Windows 7 64-bit 서비스 팩0, 1
- Windows Server 2008 R2 64-bit 서비스 팩0, 1
- Windows Server 2008 R2 Itanium 서비스 팩0, 1

□ 해결책
o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

□ 참조사이트
o 영문 : http://www.microsoft.com/technet/security/bulletin/MS11-054.mspx
o 한글 : http://www.microsoft.com/korea/technet/security/bulletin/MS11-054.mspx


[MS11-055] Visio의 취약점으로 인한 원격 코드 실행 문제

□ 영향
o 공격자가 영향 받는 시스템에 대해 완전한 권한 획득

□ 설명
o 정상적인 Visio파일을 열람시, 특수하게 제작된 라이브러리 파일이 동일 네트워크상의 디렉토리
내에 존재할 경우 원격코드가 실행될 수 있는 취약점이 존재
o 관련취약점 :
- Microsoft Visio Insecure Library Loading Vulnerability - (CVE-2010-3148)
o 영향 : 원격 코드 실행
o 중요도 : 중요

□ 해당시스템
o 영향 받는 소프트웨어
- Visio 2003 Service Pack 3

o 영향 받지 않는 소프트웨어
- Visio 2002 서비스 팩2
- Visio 2007 서비스 팩2
- Visio 2010 서비스 팩0, 1
- Visio 2010 64-bit 서비스 팩0, 1
- Visio 2010 Viewer 서비스 팩0, 1

□ 해결책
o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

□ 참조사이트
o 영문 : http://www.microsoft.com/technet/security/bulletin/MS11-055.mspx
o 한글 : http://www.microsoft.com/korea/technet/security/bulletin/MS11-055.mspx


[MS11-056] Windows Client/Server Run-time Subsystem의 취약점으로 인한 권한상승 문제

□ 영향
o 공격자가 영향 받는 시스템에 대해 권한상승

□ 설명
o 로컬 로그인 상태에서, 특수하게 제작된 응용프로그램을 실행하는 경우 권한이 상승하는 취약점이
존재
o 관련취약점 :
- CSRSS Local EOP AllocConsole Vulnerability - (CVE-2011-1281)
- CSRSS Local EOP SrvSetConsoleLocalEUDC Vulnerability - (CVE-2011-1282)
- CSRSS Local EOP SrvSetConsoleNumberOfCommand Vulnerability - (CVE-2011-1283)
- CSRSS Local EOP SrvWriteConsoleOutput Vulnerability - (CVE-2011-1284)
- CSRSS Local EOP SrvWriteConsoleOutputString Vulnerability - (CVE-2011-1870)
o 영향 : 권한상승
o 중요도 : 중요

□ 해당시스템
o 영향 받는 소프트웨어
- Windows XP 서비스 팩3
- Windows XP Professional 64-bit 서비스 팩2
- Windows Server 2003 서비스 팩2
- Windows Server 2003 64-bit 서비스 팩2
- Windows Server 2003 서비스 팩2 Itanium
- Windows Vista SP1, 서비스 팩2
- Windows Vista 64-bit 서비스 팩1, 2
- Windows Server 2008 서비스 팩0, 2
- Windows Server 2008 64-bit 서비스 팩0, 2
- Windows Server 2008 Itanium 서비스 팩0, 2
- Windows 7 서비스 팩0, 1
- Windows 7 64-bit 서비스 팩0, 1
- Windows Server 2008 R2 64-bit 서비스 팩0, 1
- Windows Server 2008 R2 Itanium 서비스 팩0, 1

□ 해결책
o 해당 시스템에 대한 마이크로소프트사의 취약점 패치 적용

□ 참조사이트
o 영문 : http://www.microsoft.com/technet/security/bulletin/MS11-056.mspx
o 한글 : http://www.microsoft.com/korea/technet/security/bulletin/MS11-056.mspx